
www.teklynx.com
For technical support contact your LABEL MATRIX software reseller. Online support is available free of charge at www.teklynx.com
under SUPPORT. Copyright 2004 Braton Groupe sarl. All rights reserved. Printed in the USA 4/04. TEKLYNX and LABEL
MATRIX are registered trademarks of Braton Groupe sarl or its affiliated companies. All other brands and product names are the
trademarks of their respective owners.

United States
Corporate Headquarters

414-535-6200

Canada
905-771-4104

Europe
33-562-601-080

Asia
65-6477-7293

Japan
81-45-461-3603

Set t ing the Standard

TEKLYNX®

LABEL MATRIX
®

V E R S I O N 77

Q U I C K  S T A R T  G U I D E

366 LM 7 QSG_4_04REV  4/2/04  1:54 PM  Page 1



The information in this manual is not binding and may be
modified without prior notice.

Supply of the software described in this manual is subject to a
user license. The software may not be used, copied or
reproduced on any medium whatsoever, except in accordance
with this license.

No portion of this manual may be copied, reproduced or
transmitted by any means whatsoever, for purposes other than
the personal use of the buyer, unless written permission is
obtained from Braton Groupe sarl.

© 2004 Braton Groupe sarl.
All rights reserved.

TEKLYNX and its products are trademarks or registered
trademarks of Braton Groupe sarl or its affiliated companies. All
other brands and product names are the trademarks of their
respective owners.

Rev – 4/04



Table of Contents

Chapter 1: Introduction . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-1

Welcome! . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-1
System Requirements. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-1
Product Components  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-2
Product Editions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-2
Security Key (International Versions Only)  . . . . . . . . . . . . . . . . . . . . . 1-2
Installing the Label Design Software. . . . . . . . . . . . . . . . . . . . . . . . . . 1-3
Workstation Setup (for Network Installations) . . . . . . . . . . . . . . . . . . . 1-4
Viewing the Readme File . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-6
Registering Your Software . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-6
Technical Support  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-6
Help . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-6

Chapter 2: Getting Started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-1

Creating a New Label . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-1
Opening an Existing Label . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-2
Saving a Label Design File. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-2
Exploring the Main Window . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-3

Menu Bar  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-3
Standard Toolbar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-4
Add Image Toolbar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-6
Alignment Toolbar  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-7
Group/Ungroup Buttons  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-8
Image Formatting Toolbar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-8
Errors/Warnings Toolbar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-8
Status Bar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-9
Rotation Button  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-9
Design Area Settings  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-9
Design Area Colors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-9
Image Handles . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .2-10

Chapter 3: Label Setup . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-1

Printer Setup . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-1
Page Size Considerations  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-1
Margin Settings  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-1
Printer Drivers . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-2
Adding a Printer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-2

Setting Up a Label for a Thermal Printer . . . . . . . . . . . . . . . . . . . . . . . 3-6
Setting Up a Label for a Windows Printer  . . . . . . . . . . . . . . . . . . . . . . 3-8
Setting Up a Label Based on a Predefined Form . . . . . . . . . . . . . . . . . .3-10



ii Quick Start Guide

Saving a Custom Label Format  . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-11
Editing Your Label Setup . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-13

Changing the Page Size  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-14
Changing the Margins . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-15
Defining Multiple Labels per Page . . . . . . . . . . . . . . . . . . . . . . . . .3-16
Specifying the Number of Duplicate Labels  . . . . . . . . . . . . . . . . . .3-17
Changing the Selected Printer  . . . . . . . . . . . . . . . . . . . . . . . . . . .3-18
Documenting a Label  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-19

Chapter 4: Designing Labels. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-1

Selecting a Data Origin . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-1
What is a Data Origin?  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-1
Types of Data Origins . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-2

Selecting a Font . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-3
Using the Add Image Wizard . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-4
Adding Images to the Label . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-5

Adding Text . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-5
Adding a Paragraph  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-6
Adding a Bar Code  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-7
Adding a 2D Bar Code . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-8
Adding a Picture . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-9
Adding a Line or Shape . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-10
Adding a Custom Shape  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-11

Working with Placed Images . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-12
Changing the Snap Value  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-12
Moving an Image . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-13
Sizing an Image . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-13
Rotating an Image  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-13
Moving an Image to the Front or Back  . . . . . . . . . . . . . . . . . . . . .4-14
Scaling an Image . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-14

Chapter 5: Creating Your First Label  . . . . . . . . . . . . . . . . . . . . . . . 5-1

Creating a New Label  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-2
Adding a Picture . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-5
Adding a Constant Text Image . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-6
Attaching a Database File  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-8
Adding Text with a Database Origin  . . . . . . . . . . . . . . . . . . . . . . .5-10
Adding a Bar Code with a Counter Origin  . . . . . . . . . . . . . . . . . . .5-12
Changing the Snap Value  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-14
Positioning Images on the Label . . . . . . . . . . . . . . . . . . . . . . . . . .5-14
Printing the Label Design  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-15

Index  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  I-1



1

Introduction

Welcome!

Congratulations on your purchase of this label design
software! This software allows you to design virtually any type
of labels, coupons, tags or forms and print them to your
thermal, thermal-transfer, or Windows printer. This version of
the software combines exciting new features with the
established functionality and printer support that users have
come to rely on.

System Requirements

The basic software and hardware requirements needed to run
the label design software are similar to those of most
applications running on Microsoft Windows. You will need:

• IBM-compatible PC, 486 or better

• Microsoft Windows 95, Windows 98 SE, Windows Me, Win-
dows NT 4.0, Windows 2000 or Windows XP

• 16 MB RAM with Windows 95 (32 MB recommended)

• 32 MB RAM with Windows 98 SE or Windows Me (64 MB 
recommended)

• 64 MB RAM with Windows NT 4.0, Windows 2000 or Win-
dows XP (128 MB recommended)

• VGA monitor or better

• Hard drive with at least 50 MB free disk space

• CD-ROM drive

e
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Product Components 

Your label design software is packaged with the following
components:

• CD-ROM

• Documentation appropriate for the version you purchased

• A license agreement and registration card

• Security key (for International versions only)

Product Editions

This label design software is available in low-end, mid-range,
and high-end editions. Depending on the edition of the
software you are using, different features are available.
Although all features are described in this manual, they may
not be available in your edition of the software.

Security Key (International Versions Only)

International versions of the software include a security key
that must be installed on the PC to run the software. The
security key is a small device that contains information about
the software version and the number of users that are
authorized to run the label design software. The shape and size
of the key varies depending on if you purchased a parallel key
(connects to a parallel port) or a USB key (connects to a USB
port).

Figure 1-1 Parallel and USB security keys

The security key is easy to use—simply connect it to the
appropriate port before launching the software. If a printer will
be attached to the same port, connect the printer cable to the
security key. The printer may need to be powered on before
the key is recognized. 

Parallel Key USB Key
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Installing the Label Design Software

Note To upgrade an existing product, make sure the older version is 
currently installed on your system and you have the activation 
code for the upgrade.

1 Insert the CD. 

The CD’s opening screen will appear. (If the CD does not 
automatically open, on the taskbar, click the Start button, 
and then click Run. Type the letter of the CD-ROM drive 
followed by CDSetup.exe (e.g., D:\CDSetup.exe).

2 On the opening screen of the CD, select the product to 
install and then click the Install button. 

The installation wizard will begin to load. 

3 Select the desired language for the software interface 
screens and click OK. (Note that you must install the 
International version of the software in order for the inter-
face screens to display in a language other than English.)

4 The Enter Product Code screen will prompt you for the 
25-character activation code provided on the back of your 
CD envelope or on a paper insert. The code may be 
entered with or without spaces or dashes. Click the Con-
tinue Install button when the code has been entered. 

If the Continue Install button does not activate, the acti-
vation code is not correct. 

5 Continue to follow the installation wizard until the installa-
tion is complete.

To avoid problems when entering your product 
activation code, be sure to select the product 
edition that matches the product you purchased.
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Workstation Setup (for Network Installations)

Note It is not necessary to set up workstations if you will be running 
the software as a standalone system.

In this label design software, the number of concurrent users
allowed is determined by the number of user licenses installed
to the server. Thus, the workstation portion of the program
(installed by running Workstation Setup) may be loaded on
unlimited systems, but the number of users using the program
at one time is limited by the number of user licenses installed. 

If you purchased a multiple license version of the program, the
user licenses are installed when you install the product from
the CD. If you are installing add-on licenses from a disk, simply
insert the license disk on the server PC. On the Windows
taskbar, click the Start button, click Run, type a:\setup.exe,
and follow the prompts to install. 

X To run Workstation Setup (wssetup.exe):

Once the files from the CD have been installed to the PC
functioning as the server, the server portion of the install is
complete. You must now set up each workstation individually. 

1 Before running Workstation Setup, ensure that the server 
is powered on and accessible from the workstations. 

2 In order for the Workstation Setup to be able to install the 
setup files from the shared drive, it must have a mapped 
drive, not a UNC path, specifying the location of the drive. 

To map a drive, right-click on the Network Neighborhood 
icon on the Windows Desktop and choose Map a Net-
work Drive. Choose a drive letter to use and specify the 
UNC path to the drive containing the program folder. 

3 Use Windows Explorer to browse to the folder where the 
label design software was installed (e.g., C:\Program 
Files\lmw32) and double-click on the wssetup.exe file. 

Users must have FULL permissions to the LMW32 
directory (or whatever directory name was speci-
fied during installation) on the server in order to 
access the available licenses.



Introduction Chapter 1-5

4 Select the desired language for the software interface 
screens and click OK. (Note that you must install the 
International version of the software in order for the inter-

face screens to display in a language other than English.)

5 Read through the information given on the Welcome 
screen, and then click Next.

The Select Workstation Type screen appears.

Figure 1-2 Select workstation type

6 Choose from one of the following workstation install 
options:

• Design and Print Station: Allows you to open, edit 
and print label designs.

• Print Only Station: Allows you to open and print label 
designs, but editing is not allowed. (Setting up a sta-
tion as print only will still occupy a license during print 
jobs.) 

• Key Check Station: Creates a shortcut to the 
checkkey.exe utility, which checks for the presence of 
the network key. Label design and printing abilities are 
not enabled. 
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Note The network key is an internal software licensing key that 
installs with network versions of the software; it is NOT a 
physical hardware key.

7 If you want the main program files required to run the 
label design software to be copied to the local workstation 
(versus installing only on the server), click the Copy all 
program files to workstation? check box.

8 Continue to follow the wizard to install the necessary files 
on the workstation. 

Viewing the Readme File

The Readme.txt file delivered and installed with the software
contains information about the most recent changes and
updates to the label design software. This information
supersedes what is contained in this manual.

Registering Your Software

Please register your software by filling out and returning the
registration card included in the product package. You can also
print and fax the registration form that appears during
installation, or register online at www.teklynx.com under
SERVICE & SUPPORT.

Technical Support

Online support is available free of charge at www.teklynx.com
under SERVICE & SUPPORT. For phone support, please contact
your label design software supplier. 

Help

Complete documentation is available through the online Help.
Press F1 to display the Help contents at any time or select
Contents from the program’s Help menu. Context-sensitive
Help is also available from within many dialog boxes by clicking
the Help button.

For upgrades, remember that once you have 
installed the upgrade on the server, wssetup.exe 
must then be run again on each workstation.
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Getting Started

Creating a New Label

The label design software’s New Label Wizard walks you step
by step through the process of creating a new label.

X To access the New Label Wizard, do one of the 
following:

• Select the Create a new label option from the pro-
gram’s opening screen.

• On the File menu, click New.

• Click New  on the Standard Toolbar.

Follow the wizard through the process of creating a new 
label. For more information on the label and printer setup 
options available in the wizard, see Chapter 3, Label 
Setup, on page 3-1.

When you launch the label design software for 
the first time, a message box will appear to 
inform you that a default printer was not found. 
Click OK to start the Add Printer Wizard and set 
up your default label printer. For more informa-
tion on adding a printer using the wizard, see 
Adding a Printer on page 3-2.

e
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Opening an Existing Label

X  To open a label upon starting the program:

When you start the program, the opening screen includes an
option to Open a recently used label, with a listing of the
label design files that have been previously opened. 

• If the label’s path and file name is displayed on this 
screen, you can select it and click OK to open it.

• If the label design is not listed on this screen, select 
the Find an existing label option and navigate to the 
drive/folder where the label design file is located and 
double-click to open it.

• You can also create a shortcut on your Windows Desk-
top to the label design file and double-click the icon to 
open it. 

X To open a label from within the program:

1 On the File menu, click Open. Alternatively, you can click 

Open  on the Standard Toolbar.

2 Navigate to the drive/folder where the label design file is 
located and double-click to select it.

Saving a Label Design File
1 On the File menu, click Save. Alternatively, you can click 

Save  on the Standard Toolbar.

2 On the Save As dialog box, browse to the folder where 
the file will be saved.

3 Enter a file name for the label design, and then click Save.

Note To save your label in a format that can be read by older 
versions of the program (backward compatible), select the 
appropriate file version from the Save as Type drop-down list 
located on the Save As dialog box.

The last four most recently opened labels are 
listed near the bottom of the File menu for easy 
access. As a shortcut, you can open any of these 
label files by selecting them from this menu.
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Exploring the Main Window

This section presents a general overview of the main interface
elements as they appear in the label design window. 

Figure 2-1 Label design window

Menu Bar The Menu Bar is composed of eight command menus: File,
Edit, View, Insert, Grid, Tools, Window, and Help.

X To open a menu:

1 Using the mouse, click on the menu name to display its list 
of commands.

2 Click the desired command.
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Standard Toolbar The Standard Toolbar contains a variety of tool buttons that
are used to open and save labels, print labels, and control
other label design display and setup properties. Many of the
Standard Toolbar functions are also available from the File
menu or Edit menu.

Button Tool Name Purpose

New
Start the New Label Wiz-
ard, which allows you to 
create a new label design.

Open
Open an existing label 
design file.

Save
Save changes made to the 
currently active label 
design.

Print

Display the Print dialog 
box, which allows you to 
select a print range and 
print the currently active 
label design.

Print 
Sample

Print one sample label or 
one page of sample labels 
for the currently active 
label design.

Print 
Preview

Display a preview of how 
the currently active label 
design will look when 
printed.

Cut

Remove the selected 
image or images from the 
design area and place on 
the clipboard.

Copy
Copy the selected image 
or images to the clipboard.



Getting Started Chapter 2-5

Paste

Place on the label any 
image or images currently 
on the clipboard (from a 
previous Cut or Copy 
command).

Undo
Undo the last unsaved 
change made to the label 
design.

Redo
Restore the last change 
made by using the Undo 
command.

Database 
Module

Start the internal database 
editing utility.

Label 
Properties

Display the Label Proper-
ties tabs.

Zoom In

Zoom in on the currently 
active label design to view 
images on an enlarged 
scale.

Zoom Out

Zoom out of the currently 
active label design, allow-
ing you to view a larger 
portion of the label on the 
design screen.

Data Grid
Display a scroll list of 
records for the selected 
database file.

 (Table continued from previous page)

Button Tool Name Purpose
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Add Image 
Toolbar

The Add Image Toolbar allows you to add text, bar codes,
pictures and other images to your label design. The Add Image
Toolbar functions are also available from the Insert menu.

Button Tool Name Purpose

Add Image 
Wizard

Starts the Add Image Wiz-
ard, which steps you 
though the process of add-
ing an image to a label 
design.

Add Text Add a text image.

Add 
Paragraph

Add a paragraph image.

Add 
Bar Code

Add a linear bar code 
image.

Add 2D
Bar Code

Add a 2D bar code image 
(not available in all edi-
tions of the program).

Add Shape
Add a line, shape or 
custom shape image.

Add Picture Add a picture image.
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Alignment 
Toolbar

The Alignment Toolbar allows you to quickly change the
placement and position of an image or group of images. An
image must be selected in order for the Alignment Toolbar
buttons to be activated.

Button Tool Name Purpose

Align Top
Align selected images with 
the top edge of the top-
most image selected.

Align Left
Align selected images with 
the left edge of the left-
most image selected.

Align 
Bottom

Align selected images with 
the bottom edge of the 
bottom-most image 
selected.

Align Right
Align selected images with 
the right edge of the right-
most image selected.

Center 
Vertically

Center selected images 
vertically.

Center 
Horizontally

Center selected images 
horizontally.

Space 
Vertically

Equally space selected 
images vertically.

Space 
Horizontally

Equally space selected 
images horizontally.

Rotate Left
Rotate selected images 90 
degrees to the left.

Rotate Right
Rotate selected images 90 
degrees to the right.

Advanced 
Alignment

Select from a variety of 
advanced alignment options.
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Group/Ungroup 
Buttons

You can save time and effort when editing images by grouping
two or more images into a single object. For example, you can
rotate all images in a group as a single unit instead of clicking
on each image and rotating each one separately.

Figure 2-2 Group/Ungroup buttons

Image Formatting 
Toolbar

The Image Formatting Toolbar enables you to quickly
format images that you have already added to the label
design. The options available on this toolbar change depending
on the type of image currently selected. If no image is
selected, the Image Formatting Toolbar displays the printer
that has been specified for the label design, along with a
button that takes you to the Printer Setup dialog box.

The following figure shows an example of the options available
on the Image Formatting Toolbar when a text image is
selected.

Figure 2-3 Image Formatting Toolbar

Errors/Warnings 
Toolbar

The Errors/Warnings Toolbar buttons inform you of
potential problems with your design by displaying error (red)
or warning (yellow) lights next to the image in error. The
Show Errors and Show Warnings buttons must be turned
on in order for the error and warning lights to appear on the
design screen.

Button Tool Name Purpose

Show 
Errors

Displays a red light next to 
images with errors.

Show 
Warnings

Displays a yellow light next 
to images with warnings.
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Status Bar The Status Bar is located at the bottom of the design screen.
The left side of the Status Bar serves as a message area that
continually updates based on the placement or action of your
cursor. Other information status indicators displayed from left
to right include a Data Grid sort/filter status icon, error and
warning indicators (display the total number of errors and
warnings), current cursor position, snap value setting and
zoom factor percentage.

Figure 2-4 Status Bar

Rotation Button The Rotation button  is located in the top-left corner of the
design area, where the two rulers meet. When designing a
label that prints sideways, the Rotation button allows you to
rotate the view of the label so you can more easily design the
label in a normal view. You can rotate the view 0, 90, 180, or
270 degrees relative to the print orientation. This affects only
the display of the label, not printing.

Design Area 
Settings

The options on the View Settings tab enable you to change
program settings to customize your label design environment.
Settings available on this tab include ruler markings, cursor
movement value, snap value, display of the label design grid,
etc. 

X To change the design area settings:

1 On the Tools menu, click Setup.

The Application Options tabs appear. 

2 Click the View Settings tab and select the appropriate 
settings. 

Design Area 
Colors

The options on the Set Colors tab enable you to set the colors
for the design screen area and other design elements.

X To change the design area colors:

1 On the Tools menu, click Setup.

The Application Options tabs appear. 

2 Click the Set Colors tab and select the appropriate settings.
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Image Handles When you click on an image to select it, image “handles” will
appear around the image’s border. The image handles let you
know when an image is selected, and they also provide an easy
way for you to change the image’s size.

Figure 2-5 Image handles

X To change the size of an image using the image 
handles:

1 To size the image while keeping the aspect ratio of the 
height and width the same (so as not to distort the 
image), click on one of the four corners of the image han-
dles (so the cursor is at a diagonal).

2 Drag to the desired size.
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Label Setup

Creating a new label format involves defining its label
properties, such as page or label size, margins, number of
labels per page, and the size and type of media on which you
plan to print the labels. 

Before defining these properties, however, you should first
specify the printer you will use for printing. The printer model
selected determines what options are available, as well as the
label’s size and font limitations—not all printers share the
same characteristics.

Printer Setup

Page Size 
Considerations 

Page size is based on the printer and print media (paper or
labels) you are using:

• If you are printing to a thermal printer, page size repre-
sents the height and width of the label.   

• If you are printing to a laser, ink-jet, or dot matrix printer, 
page size represents the height and width of the page. 

Margin Settings Margin settings are also determined based on the type of
printer you are using:

• If you are printing to a thermal printer, you will typically 
enter zero for all margin settings, and print one label per 
page. If there is a gap between labels, the software calcu-
lates the gap based on the size of the label. 

• If you are printing to a laser, ink-jet, or dot matrix printer, 
margins are defined by the distance between the edge of 
the page and the edge of the label on all four edges of the 
page. 

e



Chapter 3-2 Quick Start Guide

Printer Drivers The mid-range and high-end editions of the label design
software contain printer drivers for thermal/thermal-transfer
printers from many different printer manufacturers. These
printer drivers are loaded on your computer when the program
is installed.

The printer drivers installed with this program enable you to
maximize your label printer’s capabilities by providing access
to the printer’s resident fonts, making the most efficient use of
the memory available and thereby greatly increasing your
printing speed.

Depending on the printer you plan to use, there may be
several driver choices available in the software. Printer driver
types are designated in the label design software as follows:

• (L) Native Driver - Driver is a native software driver, 
developed specifically for use with this label design soft-
ware.

• (X) Extended Driver - Driver is from an extended driver 
set that provides support for hundreds of additional print-
ers.

• (W) Windows Driver - Driver is a Windows driver 
installed through Windows Control Panel. 

Some printers include both a native driver and an extended
driver for the same printer model. You may want to try all of
the drivers available for your particular printer model and
determine which one works best for your label printing needs. 

Adding a Printer X To add a printer using the Add Printer Wizard:

1 On the File menu, click Printer Setup.

2 Click Add. 

The Add Printer Wizard appears.

3 Read through the information given on the first screen of 
the wizard, and then click Next to continue.

To specify a Windows printer as your default label 
printer, you must first add its printer driver using 
Windows Control Panel.
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Figure 3-1 Select printer make and model

On the Manufacturer/Printer screen, each printer’s instal-
lation status is indicated by one of the following icons: 

Driver is installed on the system and is available for
use with the label design software. 

Driver is supported by the label design software, but
is not currently installed. (In most cases the driver can
be downloaded from the Web free of charge using the
Driver Service Pack utility.) 

If you do not see your printer manufacturer and model in 
the list of available printers, you have several options:

• Your printer may use a Windows printer driver that is 
not supplied with the label design software. If so, you 
can install it through Windows Control Panel.

• Your printer may be the same as one of the printers 
listed, but it may have a different name. Your printer 
vendor may be able to suggest alternative printers for 
which the driver would be compatible.   

• An existing driver may support your printer through 
emulation. Your printer vendor may help you deter-
mine if a driver emulates your particular printer.

Note The Have Disk button allows you to install a printer driver 
from a disk or CD.
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4 Select the manufacturer and printer that you want to use, 
and click Next.

The alias and port selection screen appears.

Figure 3-2 Specify alias and port

5 In the Alias box, type a name for the printer. For exam-
ple, “Warehouse Printer 1” or “Shipping Label Format - 
HP4”. This name will appear in the list of printers in the 
Printer Setup dialog box.

6 Specify the port to which your printer is physically con-

nected. 

• Local: Select a local port. Typically, thermal printers 
use a serial (COM port) connection such as COM1 or 
COM2. Laser and dot matrix printers typically use a 
parallel port (LPT) connection such as LPT1.

• UNC: Enter the full UNC path to print using a shared 
network printer.

• TCP/IP: Enter the IP address to print using a shared 
Telnet connection.

Note To function properly, many serial printers need to be physically 
connected with a null modem cable or null modem adapter on 
a standard RS232 cable. 
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7 If printing to a local port (e.g., COM1 or LPT1), the Enable 
Windows Print Spooling option is available.

Print spooling allows you to send your print jobs to the 
Windows Print Spooler, which stores each print job until 
the printer is ready. The advantage of using print spooling 
is that the label design software will be available for use 
much quicker immediately following each print job 
because it is not tied up with the direct printing process.

8 Click Next.

9 If you chose a COM port, a COM port settings screen 
appears.

Figure 3-3 COM port settings

Adjust the COM port settings if necessary according to 
your printer manual specifications. The COM port settings 
specified here should match the settings on your printer. 

You may be instructed to use Windows Control Panel to 
change the connection information if your printer is using 
a Windows-supplied driver.

10 Click Next.

11 To display printer settings after you exit the wizard, click 
the Change printer setup options check box.

12 Click Finish.
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Setting Up a Label for a Thermal Printer

The following steps cover using the New Label Wizard to create
a label for a thermal or thermal-transfer printer that prints
labels on a continuous roll, fan-fed, or die-cut label stock.
When printing to a thermal printer, the page size properties
actually define the size of one label, not the size of the page
(as for Windows printers).

X To set up a label for printing to a thermal printer:

1 On the File menu, click New. 

The New Label Wizard appears displaying the name of the 
current default printer. 

Figure 3-4 New Label Wizard

2 Select the following check boxes:

• Select a different printer for this design

• Change the page size, set up margins, and/or 
print multiple labels per page

Note The wizard screens that appear during label setup will depend 
on the options you select on the first screen of the New Label 
Wizard. For purposes of setting up a label for a thermal printer, 
we will select only the printer and page size options.

3 Click Next.



Label Setup Chapter 3-7

4 Select a thermal or thermal-transfer printer from the 
drop-down list. 

If your printer is not listed, click Add to install the printer 
driver using the Add Printer Wizard.

5 Click Make this printer the new “Default Printer”, and 
then click Next. 

6 Click Continuous or die cut label stock, and then click 
Next.

7 In the Page Width and Page Height boxes, enter the 
size of the label itself (e.g., 4.0 and 6.0). 

The page display on the left changes to match the values 
you enter. 

8 Click Next.

9 If desired, type a description of the label. 

10 Click Finish.

The new label appears in the design window.

If the printer driver you plan to use is located in 
the Windows Printers folder, then it is NOT a 
driver that was installed with this program. For 
optimum results when designing and printing 
labels in this label design software, use one of the 
printer drivers installed with the program.
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Setting Up a Label for a Windows Printer

The following steps cover using the New Label Wizard to create
a label for a laser, ink-jet, or dot matrix printer. These types
of printers should be installed using Windows Control Panel.

X To set up a label for printing to a Windows printer:

1 On the File menu, click New.

The New Label Wizard appears. 

2 Select the following check boxes:

• Select a different printer for this design

• Change the page size, set up margins, and/or 
print multiple labels per page

Note The wizard screens that appear during label setup will depend 
on the options you select on the first screen of the New Label 
Wizard. For purposes of setting up a label for a Windows 
printer, we will select only the printer and page size options.

3 Click Next.

4 Select a laser, ink-jet or dot matrix printer from the drop-
down list.

If your printer is not listed, you must add it using Windows 
Control Panel.

5 Click Make this printer the new “Default Printer”, and 
click Next. 

6 Click Single sheets of paper with many labels per 
page, and click Next. 

The program includes predefined label forms for 
many common label formats such as address 
labels, name tags, file folder labels, etc. For more 
information, see Setting Up a Label Based on a 
Predefined Form on page 3-10. 
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7 Enter the desired page size (usually 8.5 x 11 inches for 
sheets of labels), and click Next. 

8 Enter the appropriate margins settings (e.g., 0.500), and 
click Next. 

Many laser printers have an unprintable area of 0.25 
inches on all four edges of a page. If you set the margins 
to less than that, you may see a warning.

9 In the Labels Across and Labels Down boxes, enter the 
appropriate values to match the number of labels going 
across and down on one label sheet.

For example, a sheet of address labels might have 2 labels 
across and 10 labels down, so you would enter those val-
ues for the Labels Across and Labels Down settings.

10 Measure the size of one label and enter those values in the 
Label Width and Label Height boxes. (Note: These are 
the dimensions for one label only, not the entire page.)

The page display on the left changes to match the values 
you enter. 

Note The program calculates the gap between labels based on the 
page size, margins and size of each label.

11 Click Next.

12 If desired, type a description of the label. 

13 Click Finish.

The new label appears in the design window.

14 On the File menu, click Print Sample. If the labels are 
not aligned perfectly on the label sheet, adjust the margin 
settings as needed. 

When printing to a Windows printer, the page size 
properties defined through Windows Control 
Panel will override the label size and margin set-
tings specified in the label design software.
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Setting Up a Label Based on a Predefined Form

You can create a label based on one of the predefined label
formats included with the label design software. There are
many different label forms (sometimes called “templates”)
provided in the program, including labels for everything from
ID badges to shipping labels to inventory shelf tags. 

When you select a label form, the settings for page size,
margins, label size, and number of labels per page are filled in
automatically based on the form that you choose.

X To set up a label sheet based on a form:

1 On the File menu, click New. The New Label Wizard 
appears. 

2 Make sure the default printer is a Windows printer (laser, 
ink-jet dot matrix, etc.); if not, select the check box to 
select a different printer.

3 Check the Change the page size, set up margins, 
and/or print multiple labels per page check box, and 
then click Next. 

4 If the screen for selecting a printer appears, select a Win-
dows printer as the default, and click Next.

The media selection screen appears.

Figure 3-5 Select the label media type

5 Click One of the forms chosen below.
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6 Click the Form drop-down list and select the desired label 
format.

If you do not know the number that corresponds with the 
form type you are looking for, you can click on any label 
form in the list and a preview of the label layout will 
appear in the sample area. 

7 Click Next.

8 Continue clicking Next to accept the default settings for 
the page size, margins, and number and size of labels per 
page.

9 Click Finish.

The selected label format appears in the design window.

Saving a Custom Label Format

If you create a new label format that you plan to use often, you
can name and save the setup as a custom form, which you can
recall for later use. 

X To save a custom label format:

1 On the File menu, click Label Properties.

2 If desired, enter any changes to the label format that you 
want to save. 

3 Click the Page Size tab. (Alternatively, you can perform 
this procedure in the Margins tab or Multiple tab with 
the same result.) 

4 Click Save As. 

The Save As dialog box appears. 

The Form drop-down list is also accessible from 
the Label Properties Page Size tab, Margins 
tab, or Multiple tab. To access the Label Proper-
ties tabs, select Label Properties from the File 
menu.
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Figure 3-6 Save a custom form

5 In the Form Name box, type a name for the form, and 
click OK.

The new custom form will be available as an option in the 
Form drop-down list the next time you create a new label.

Figure 3-7 New form available for selection
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Editing Your Label Setup

All of the label settings you defined using the New Label Wizard
can be changed at any time using the Label Properties tabs.

There are several different ways to access the Label Properties
tabs:

• On the File menu, click Label Properties.

• Click the Label Properties  button on the Standard 
Toolbar.

• Right-click on any blank area of the label and select 
Properties from the context menu.

• Double-click on any blank area of the label.

Figure 3-8 Label Properties tabs

The online Help provides detailed explanations of 
each Label Properties tab. For context-sensitive 
Help, click the Help button located at the bottom 
of the Label Properties dialog box.
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Changing the 
Page Size

You can define or edit page size properties for the active label
design. 

X To define or edit page size properties for the 
currently active label:

1 On the File menu, click Label Properties. The Label 
Properties dialog box appears.

2 Click the Page Size tab.

Figure 3-9 Page Size tab

3 Edit the page properties as desired, making sure that your 
changes match the media (paper or labels) in the printer.

Note For thermal printers, width and height represent the 
dimensions of the label; for Windows printers, they represent 
the dimensions of the page.

4 Click OK to return to the design window.
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Changing the 
Margins

You can edit margin properties for the active label design. 

X To change the margins for the currently active label:

1 On the File menu, click Label Properties. The Label 
Properties dialog box appears.

2 Click the Margins tab.

Figure 3-10 Margins tab

3 Edit the margins as desired, making sure that your 
changes match the media (paper or labels) in the printer.

Note For thermal printers, all margins are typically set to zero.

4 Click OK to return to the design window.
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Defining Multiple 
Labels per Page

You can set up a label format to print multiple labels, across
and down the page. 

Note Thermal printers typically print a single label per page.

X To define the number of labels across and down 
when printing multiple labels per page:

1 On the File menu, click Label Properties. The Label 
Properties dialog box appears.

2 Click the Multiple tab.

Figure 3-11 Multiple tab

3 Set the number of labels to print across and down the 
page, making sure that your changes match the media 
(paper or labels) in the printer.

4 If desired, you can change the position at which label 
printing starts (Start at the setting) and the direction in 
which labels are printed (and go setting).

5 Click OK to return to the design window.
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Specifying the 
Number of 
Duplicate Labels

When defining your label setup, you can specify the number of
duplicate labels to print. The number of duplicates will be in
effect each time you print the label.

X To specify the number of duplicate labels to print:

1 On the File menu, click Label Properties. The Label 
Properties dialog box appears.

2 Click the Duplicates tab.

Figure 3-12 Duplicates tab

3 In the Origin box, select one of the following origins to 
determine the number of duplicate labels to print:

• Constant: The number of duplicates is entered on the 
Duplicates tab, and that value will remain the same 
for every print job. The default is 1, meaning only one 
label will be printed. 

• Database: The number of duplicates is determined by 
a field in a database.   

• Keyboard Input: The operator is prompted for the 
number of duplicates at print time.   
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• Combination: The number of duplicates is the result 
of an expression, which can be written using math, 
string or logic functions applied to Keyboard Input, 
Counter or Database variables. (Note: This origin is 
not available in all editions of the program.)

• Copy: Copies an existing variable or image and uses 
its data origin to determine the number of duplicates.

4 Click OK to return to the design window.

Changing the 
Selected Printer

If you specify a printer using the New Label Wizard but then
later decide to change the printer, you can easily define a new
printer using the Label Properties Printer tab. 

X To define the printer to print the currently active 
label: 

1 On the File menu, click Label Properties. The Label 
Properties dialog box appears. 

2 Click the Printer tab. 

Figure 3-13 Printer tab

The duplicate value (number of duplicate labels 
to print) includes the original. For example, set 
the duplicate value to 2 if you want to print an 
original and one copy. 
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3 To leave the default printer the same but select a different 
printer specifically for printing this label design, click the 
Specific Printer option and then select the new printer 

from the drop-down list.

4 Click OK to return to the design window.

Documenting a 
Label

You can associate specific information with each label by
entering a description of the label. Descriptions are useful if
you have many similar labels from which to choose. 

X To assign a description to the currently active label:

1 On the File menu, click Label Properties. The Label 
Properties dialog box appears. 

2 Click the General tab.

Figure 3-14 General tab

If you assign a specific printer and save the label, 
the label will use this printer until you change it 
back to the default printer and save the label.
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3 In the Description box, type the data you want to associ-
ate with the label.

4 Click OK to return to the design window.

5 After you save and close the label, when you open it again 
you can view the description in the Open dialog box.

Figure 3-15 View label description

Note
 

The description appears only if the Enable Description check 
box is selected.
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Designing Labels

Selecting a Data Origin

What is a Data 
Origin?

When you add a text, paragraph, bar code, or 2D bar code
image to the label, you must select a data origin for that
image. A data origin identifies the source of the data to
populate an image. A data origin can be constant (the data
stays the same for each label printed) or variable (the data
changes for each label printed). 

The data origin is selected from the image’s Data tab.

Figure 4-1 Data origins

e
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Types of Data 
Origins

The following table describes the data origins from which you
can select. 

Data Origin Description

Constant The information is entered on the Data tab when the 
image is created, and does not change from label to label. 

Constant is the default data origin.

Database The value is retrieved from a database file, and so it 
changes from label to label (variable data). 

You can access the database records sequentially (prints 
all records in order) or using a “key” field that you select. 
(Note: The key field access method is not available in all 
editions of the software.)

Keyboard Input The operator is prompted for the information at print time, 
so different information could be entered for each label 
(variable data).

For a Keyboard Input “pick list,” the value is selected at 
print time from a predefined drop-down list. Input can be 
limited to the list to ensure exact entry of data with no 
unauthorized entries.

Counter You specify a starting value, and the information incre-
ments (counts up) or decrements (counts down) by the 
specified amount for each label (variable data).

Copy The information is copied from another variable image on 
the label.

Combination The information is obtained by combining the data from 
two or more other images on the label, and/or by using 
math, logic, or string functions to formulate data from 
those variable images. (Note: This origin is not available in 
all editions of the software.)

Date The value is the current date (based on the system clock), 
formatted according to the date format you select. Some 
editions of the software allow you to offset the date to 
print a past or future date if desired (e.g, MM/DD+7/YY 
adds seven days to the current date).

Time The value is the current time (based on the system clock), 
formatted according to the time format you select. Some 
editions of the software allow you to offset the time to 
print a past or future time if desired (e.g, HH:MM+10 AA$ 
adds 10 minutes to the current time).
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Selecting a Font

For any text, paragraph, bar code, or 2D bar code image that
you add to the label, you have the option of selecting resident
or non-resident printer fonts.

• Resident fonts are stored in your printer system’s mem-
ory. This is the recommended font type when printing to a 
thermal printer.

• Non-resident fonts are stored on your PC. Non-resident 
fonts are sent to your printer as graphics. Graphics require 
more memory and, therefore, take longer to print than 
resident fonts. 

• TrueType fonts are the fonts stored on your PC, and 
there is typically a wide variety of these fonts from which 
to choose. TrueType fonts are not typically resident on 
thermal printers. 

The font is selected from the image’s Font tab.

Figure 4-2 Font tab

When selecting a font on the Font tab, pay attention to the
icon located to the left of each font in the list:

•  indicates a font (not a TrueType font) resident on the 
thermal printer.

•  indicates a TrueType font that is not resident on the 
printer; it will be sent to the printer as a graphic. 

•  indicates a TrueType font resident on the printer.
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Using the Add Image Wizard

You can use the Add Image Wizard to add any type of image
to your label. The Add Image Wizard walks you step by step
through the process of adding an image, defining its
properties, and placing it on the label.

X To access the Add Image Wizard, do one of the 
following:

• Click the Add Image Wizard button , located at 
the top of the Add Image Toolbar.

• On the Insert menu, click Image Wizard.

• Press the INSERT key on your keyboard.

Figure 4-3 Add Image Wizard

Depending on the edition of the software you are 
using, different features are available. Although 
all features are described in this manual, they 
many not be available in your edition of the soft-
ware.
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Adding Images to the Label

Adding Text 1 Do one of the following:

• On the Insert menu, click Text.

• Click Add Text  on the Add Image Toolbar.

The Text Properties dialog box appears.

Figure 4-4 Text Properties

2 From the Origin drop-down list, select the data origin 
appropriate for your text. Depending on the origin 
selected, different properties will appear on the Data tab.

3 Set up your text image as required for the data origin you 
selected. For detailed information on each data origin, use 
the program’s online Help.

4 Click the Font tab and select font options for your text.

5 If desired, use the Text Properties tabs to define other 
settings for your text such as color and position.

6 Click OK to have the text appear on the label according to 
the Position tab settings, or click Place to place the text 
on the label using the mouse.
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Adding a 
Paragraph 

1 Do one of the following:

• On the Insert menu, click Paragraph.

• Click Add Paragraph  on the Add Image Toolbar.

The Paragraph Properties dialog box appears.

Figure 4-5 Paragraph Properties

2 From the Origin drop-down list, select the data origin 
appropriate for your paragraph. Depending on the origin 
selected, different properties will appear on the Data tab.

3 Set up your paragraph image as required for the data ori-
gin you selected. For detailed information on each data 
origin, use the program’s online Help.

4 Click the Font tab and select font options for your para-
graph.

5 If desired, use the Paragraph Properties tabs to define 
other settings for your paragraph such as Text Wrapping 
and Scale to Fit options.

6 Click OK to have the paragraph appear on the label 
according to the Position tab settings, or click Place to 
place the paragraph on the label using the mouse.
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Adding a Bar Code 1 Do one of the following:

• On the Insert menu, click Bar Code.

• Click Add Bar Code  on the Add Image Toolbar.

The Bar Code Properties dialog box appears.

2 From the Origin drop-down list, select the data origin 
appropriate for your bar code. Depending on the origin 
selected, different properties will appear on the Data tab.

3 Set up your bar code image as required for the data origin 
you selected. For detailed information on each data origin, 
use the program’s online Help.

4 Click the Bar Code tab and select a bar code type from 
the Type drop-down list. The settings that appear on this 
tab will vary depending on the bar code type you select.

Figure 4-6 Bar Code tab

5 If desired, use the Bar Code Properties tabs to define 
other settings for your bar code such as color or position, 
or font options for the human readable text.

6 Click OK to have the bar code appear on the label accord-
ing to the Position tab settings, or click Place to place 
the bar code on the label using the mouse.
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Adding a 2D Bar 
Code 

1 Do one of the following:

• On the Insert menu, click 2D Bar Code.

• Click Add 2D Bar Code  on the Add Image Toolbar.

The 2-Dimensional Properties dialog box appears.

2 From the Origin drop-down list, select the data origin 
appropriate for your 2D bar code. Depending on the origin 
selected, different properties will appear on the Data tab.

3 Set up your 2D bar code image as required for the data 
origin you selected. For detailed information on each data 
origin, use the program’s online Help.

4 Click the 2D Bar Code tab and select a bar code type from 
the Type drop-down list. The settings that appear on this 
tab will vary depending on the bar code type you select.

Figure 4-7 2D Bar Code tab

5 If desired, use the 2-Dimensional Properties tabs to 
define other settings for your 2D bar code such as color 
and position.

6 Click OK to have the 2D bar code appear on the label 
according to the Position tab settings, or click Place to 
place the 2D bar code on the label using the mouse.
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Adding a Picture 1 Do one of the following:

• On the Insert menu, click Picture.

• Click Add Picture  on the Add Image Toolbar.

The Picture Properties dialog box appears.

Figure 4-8 Picture Properties

2 From the Picture drop-down list, select one of the follow-
ing methods for accessing your picture. 

• Embedded: Saves the picture as part of the label 
design. This method requires more file space for stor-
ing your label designs, but is useful if the path for your 
original graphic file may change at some point.

• Linked File: Saves a reference to a selected picture 
file name. It does not store the actual picture as part 
of the label design, so this is the preferred method if 
you have limited storage space for your label designs.

• Database: Enables you to specify a field in a database 
file that determines the directory path and file name 
for the selected picture image. (Note: This method is 
not available in all editions of the software.)

• Keyboard Prompt: Enables you to specify the direc-
tory path and file name for the selected picture image 
at the time of printing. (Note: This method is not avail-
able in all editions of the software.)
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Depending on the origin selected, different properties will 
appear on the Picture tab.

3 If you are using the Embedded or Linked File method to 
access the picture, click the File button and browse to 
locate the graphic file to add to the label design.

4 If desired, use the Picture Properties tabs to define 
other settings for your picture such as color and position.

5 Click OK to have the picture appear on the label according 
to the Position tab settings, or click Place to place the 
picture on the label using the mouse.

Adding a Line or 
Shape

1 Do one of the following:

• On the Insert menu, click Shapes, and then click 
Line, Rectangle, Ellipse, Diamond or Octagon.

• Click Add a Shape  on the Add Image Toolbar, and 
then select a shape.

The properties dialog box for the selected shape appears.

Figure 4-9 Rectangle Properties



Designing Labels Chapter 4-11

2 Click the Position tab, and select a Thickness setting 
(Thin, Medium, or Thick) for the shape’s border, or use a 
different setting by entering your own value.

3 If you want the shape to be filled with color, click the Fill 
check box.

4 Click the Color tab and select a Foreground Color for 
the shape’s border and/or a Background Color for the 
shape’s fill color.

5 Click OK to have the shape appear on the label according 
to the Position tab settings, or click Place to place the 
shape on the label using the mouse.

Adding a Custom 
Shape

1 Do one of the following:

• On the Insert menu, click Shapes, and then click 
Custom Shape.

• Click Add a Shape  on the Add Image Toolbar, and 

then click Custom Shape .

The Custom Shape Properties dialog box appears.

Figure 4-10 Custom Shape Properties
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2 On the Custom Shape tab, click the Shape Category 
drop-down list and select the category that contains the 
shape you want. For example, if you are looking for a fire 

extinguisher icon, select the Fire Safety category. All the 
available shapes for the selected category appear.

3 Scroll through the displayed shapes and click the shape 
you want. 

4 If desired, use the Custom Shape Properties tabs to 
define other settings for your custom shape such as color 
and position.

5 Click OK to have the custom shape appear on the label 
according to the Position tab settings, or click Place to 
place the custom shape on the label using the mouse.

Working with Placed Images

Changing the 
Snap Value

When you place an image on the label, it automatically snaps
into alignment according to the Snap Value set on the View
Settings tab. When you move images, the snap value keeps
the movement to increments of this value. For example, a
snap value of 0.25 inches lets you move an image in quarter-
inch increments. 

X To change the snap value:

1 On the Tools menu, click Setup, and then click the View 
Settings tab.

2 Change the Snap Value setting as desired. For example, 
changing the snap value from 0.10 to 0.01 will make it 

much easier to place an image at a specific point on the 
label. 

3 Click OK to return to the design window.

To temporarily override the snap value grid set-
ting and position an image precisely, hold down 
the CTRL key as you drag the image to the 
desired position on the label.
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Moving an Image 1 Place the mouse pointer over the selected image.

2 Click the left mouse button and drag to move the image to 

the desired location.

Sizing an Image 1 To size the image while keeping the aspect ratio of the 
height and width the same, click on one of the four cor-
ners of the image handles (so the cursor is at a diagonal). 

2 Drag to the desired size.

Rotating an 
Image

1 Click on the image(s) you want to rotate. To select more 
than one image at once, hold down the SHIFT key while 
clicking on the images.

2 On the Edit menu, click Rotate. Alternatively, you can 
right-click on the image and select Rotate.

3 Select one of the following rotation options:

• All Images: Changes the orientation of the label on 
your screen and on the print media. The display shows 
the orientation of the printed label. For example, to 
print labels upside down, rotate all images 180 
degrees.

• Selected Images: Use this command to rotate the 
orientation of selected images. The display shows how 
images will print. This command does not affect the 
orientation of the label.

4 Choose a rotation setting from the Rotate by drop-down 
menu.

5 Click OK to return to the design window.
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Moving an Image 
to the Front or 
Back

X To move a selected image in front of all other images:

• Right-click on the image and select Pull to Front. 
Alternatively, you can select the image and then select 
Pull To Front from the Edit menu. 

The image that is pulled to the front is the last item 
printed.

X To move a selected image to the back of all other 
images:

• Right-click on the image and select Drop to Back. 
Alternatively, you can select the image and then select 
Drop To Back from the Edit menu. 

The image that is dropped to the back is the first item 
printed. 

Scaling an Image The Scale command allows you to size the selected image or
images by the percentage you specify. Specifying a
percentage of 100 percent leaves the image unchanged; 50
percent cuts the image size in half; 200 percent doubles the
image size, etc.

X To scale selected images or all images in the design 
area:

1 Click on the image(s) you want to scale. To select more 
than one image at once, hold down the SHIFT key while 
clicking on the images.

2 On the Edit menu, click Scale. Alternatively, you can 
right-click on the image and select Scale.

3 Specify if you want to scale All Images or Selected 
Images.

4 Select a value from the Scale Factor drop-down list or 
use a different scale factor percentage by entering your 
own value. 

5 Click OK to return to the design window.

For detailed information on all label design func-
tions available in this label design software, use 
the program’s online Help. Help is available by 
selecting Contents from the Help menu or by 
pressing F1.
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Creating Your First Label

This chapter walks you through the process of creating an
employee name badge label that includes a company name, an
employee name, a graphic, and a bar coded badge number.
We will use the program’s powerful database capabilities to
access the employee name data from the Ex1.dbf sample
database that is installed with the program. In addition, the
badge number will be added as a bar code that can be scanned
to track attendance at company events or for other purposes. 

The following is a sample of the label we will create.

Figure 5-1 Name badge label

e
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Note The name badge label uses a predefined label format for an 8.5 
x 11 inch sheet of labels. For purposes of this exercise we will 
set up the label design to print to a Windows printer (like a 
laser or ink-jet printer). If you do not have this type of printer 
setup available you can still go through the basic label design 
steps covered in this exercise.

Creating a New 
Label

1 Start the label design software.

The first time you launch the software, a message box will 
appear to inform you that a default printer was not found. 
If you see this message, click OK to start the Add Printer 
Wizard and set up your default printer.

2 From the introductory screen, select the Create a new 
label option, and then click OK.

The New Label Wizard appears. 

Figure 5-2 New Label Wizard

3 On the first screen of the wizard, select the following two 
options: 

• Select a different printer for this design

• Change the page size, set up margins, and/or 
print multiple labels per page

4 Click Next. 
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Figure 5-3 Select a printer

5 Select a laser, ink-jet or dot matrix printer. 

If necessary, you may need to first install the printer using 
Windows Control Panel.

6 Click Make this printer the “Specific Printer” for this 
label file..., and click Next.

7 Click One of the forms chosen below. 

8 Click the Form drop-down list and scroll down to select 

5395 - Name Badge - 2-1/3” X 3-3/8”. 

Figure 5-4 Select a form



Chapter 5-4 Quick Start Guide

The preview on the left will change to show a page layout 
with two labels across and four labels down on the page. 

Figure 5-5 Name badge form

9 Click Next. 

10 Continue clicking Next to accept the defaults for page 
size, margins, and number and size of labels per page.

11 The final screen of the wizard allows you to enter a 
description for your label. Type Employee badge with 
name and bar coded badge number in the Descrip-
tion box.

12 Click Finish.

The selected label format appears in the label design win-
dow.

13 On the File menu, click Save As.

14 Browse to save the label to your desktop and enter a file 
name (like Employee Badge), and then click Save.
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Adding a Picture 1 On the Insert menu, click Picture.

The Picture Properties dialog box appears.

Figure 5-6 Picture tab

2 In the Picture box, click Embedded.

3 Click File.

The Select Picture File dialog box appears. 

4 Browse to the label design software’s Labels directory, 
select computer.pcx, and then click Open. 

The path and file name of the picture appears, and the 
Sample area displays the selected image.

5 Click Place.

6 Position the cursor in the upper left corner of the label and 
click to place the image. 

You can easily move the picture on the label by 
clicking once on the middle of the image and then 
dragging it to a new position using the mouse.
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Figure 5-7 Add a picture

The picture appears at its original size, which is too large 
for this label. 

7 To make the picture smaller, position the cursor over the 
lower right corner image handle (one of the bars outlining 
the image), and click and drag it toward the upper left cor-
ner. Size the picture so it is about 3/4” high. 

8 On the File menu, click Save.

Adding a Constant 
Text Image

1 On the Insert menu, click Text. 

The Text Properties dialog box appears.

2 On the Data tab, click in the Origin box, and then click 
Constant as the data origin.

3 In the Text box, type ABC Company. 

Text appears in the Sample area as you type it.

4 Click the Font tab.
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Figure 5-8 Font tab

5 Select the following font settings:

Font: Arial 

Size: 24 

Style: Regular 

Note If you are printing to a thermal or thermal-transfer printer, you 
should use a printer resident font instead of Arial. 

6 Click Place and position the cursor near the top of the 
label, to the right of the picture. 

7 Click the left mouse button to place the image. If neces-
sary, you can click on the image and drag to move it.
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Figure 5-9 Add text

8 Save the label design. 

Attaching a 
Database File

1 On the Insert menu, click Database File.

Alternatively, on the File menu, click Label Properties, 
click the Database tab, and click Add. 

The Add Database Wizard appears. 

2 Depending on the edition of the label design software you 
are using, you may be prompted to select the type of 
database setup to use. Select Normal Setup, and click 
Next. 

3 Click File.

The Select Database File dialog box appears.
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Figure 5-10 Select a database file

4 Browse to the label design software’s Labels directory, 
select Ex1.dbf, and then click Open. 

The database file name you selected is displayed.

5 Click Next.

The label design software analyzes the database for the 
total number of records and for the field property informa-
tion. When done, a list of fields in each record appears.

Figure 5-11 Database field information

6 Click Next. 
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Figure 5-12 Database access methods

7 Depending on the edition of the label design software you 
are using, you may be prompted to select a database 
access method. For purposes of this exercise, we will 
access the database beginning at the first record, so select 
Sequential access, and click Next. 

8 In the Name box, type Employee Information.

9 Click Finish to complete the database setup. 

The Ex1.dbf database is attached and its records can be 

accessed when adding a text, paragraph, bar code, or 2D 
bar code image to the label. 

10 Save the label design.

Adding Text with  
a Database Origin 

1 On the Insert menu, click Text.

The Text Properties dialog box appears.

2 In the Origin box, click Database.

The Employee Information (Ex1.dbf) field information 
appears on the Data tab.
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Figure 5-13 Database data origin

3 Select the fullname field. 

4 Click the Font tab and select the following settings: 

Font: Arial 

Size: 14 

Style: Regular 

5 Click Place and click the left mouse button to place the 
text near the center of the label, slightly below the “ABC 
Company” text. 
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Figure 5-14 Add a database field

6 Save the label design.

Adding a Bar Code 
with a Counter 
Origin 

1 On the Insert menu, click Bar Code.

The Bar Code Properties dialog box appears.

2 In the Origin box, click Counter.

The Data tab changes to display the Counter settings.

Figure 5-15 Counter data origin
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3 Select the following Counter settings:

Start At: 0001

Step By: 1

Sample: 0001

Base: Numbers

4 Click the Advanced button, set Keep Changes to Yes, 
and then click OK.

5 Click on the Bar Code tab.

Figure 5-16 Bar Code tab

6 Select the following bar code settings:

Type: Extended 39

Density: 0.013 (Medium)

Text Where: Below 

7 Click Place and click the left mouse button to place the 
bar code below the “fullname” database field. 
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Figure 5-17 Add a bar code

8 Save the label design.

Changing the 
Snap Value

1 On the Tools menu, click Setup, and then click the View 
Settings tab.

2 In the Snap Value box, type 0.01. (Decreasing the snap 
value makes it much easier to place an image at a specific 
point on the label.)

3 Click OK to return to the label design window.

Positioning 
Images on the 
Label

1 While pressing the SHIFT key, click once on the “fullname” 
field and once on the bar code.

2 With both images selected, click Center Horizontally  

on the Alignment Toolbar. 

3 Save the label design. 
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Your label should now look something like this:

Figure 5-18 Final name badge label

Printing the Label 
Design 

1 On the File menu, click Print.

The Print dialog box appears.

Figure 5-19 Printing options

2 Click Pages and leave the From and To settings at their 
defaults to print one page of labels. 

3 Click OK to send the label to the printer.

One page of eight labels is printed.
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