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CHAPTER 1

Getting Started

About this Manual

This manual is designed to provide you with the basic
information you need to install, configure, and use TEKLYNX
CENTRAL CFR.

Typographic  This manual uses the following conventions to distinguish
Conventions between different types of information:

Terms taken from the interface itself, such as menu names,
commands and button names appear in bold.

Keys appear in uppercase, as in the following example:
“Press the SHIFT key.”

Numbered lists indicate a procedure to follow.

The sequence for selecting a command from a menu will be
described, but a button is also available for many
functions.

Angle brackets <> indicate system setup information that
must be entered by keyboard. Enter only the information,
not the brackets.

Product Components

Your software is packaged with the following components:

DVD
This documentation
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System and Server Requirements

Processor Minimum:
2 GHz or faster
Operating = Windows Server 2003 x32/x64 (including R2 edition)
System = Windows Server 2008 R2 x64
Memory 1 GB of free RAM
Hard Disk Minimum 1.5 GB of free disk space
Space
On the server:
Microsoft Internet Information Services (11S) 6.0 or 7.0
Microsoft SQL Server 2005 or later
.NET Framework 3.5 SP1
.NET Framework 4.0
ASP .NET 2.0
:3?8\?;::9 On the print client:
Microsoft Internet Explorer 7 or later
On the label designer client:
Microsoft Internet Explorer 6.0 SP1 or later
.NET Framework 3.5 SP1
Microsoft Data Access Components (MDAC) 2.8 or later
Adobe Acrobat Reader 6.0 or later
Video Card DirectX 9.0 minimum
Additional

Requirements

Administrator rights to the computer used during installation

Other Documentation Resources

Product CD

In addition to any printed documentation that may be included
with your product, you can find all available TEKLYNX
CENTRAL CFR documentation in PDF format on the product
DVD. The PDF documents can be viewed in Adobe Acrobat
Reader and printed for easy reference.
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Other Product
Documentation

To access the TEKLYNX CENTRAL CFR documentation on the
DVD, click the Installation Guide button available on the DVD’s
opening screen.

You can also download product documentation at
www.teklynx.com.

Supplementary manuals for CODESOFT, LABEL ARCHIVE,
LABELNET, and SENTINEL are also included on the DVD. For
more detailed instructions on these products, refer to the
corresponding product documentation.

User and administration manuals for these applications are also
available online at www.teklynx.com.
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Installation

Welcomel

Thank you for purchasing TEKLYNX CENTRAL CFR. This
installation guide contains information on how to install and
configure TEKLYNX CENTRAL CFR, in addition to using the
Command Center to interact with CODESOFT, LABEL
ARCHIVE, LABELNET, and SENTINEL.

About TEKLYNX CENTRAL CFR

TEKLYNX CENTRAL CFR is designed specifically to address
21 CFR Part 11 and other labeling requirements. TEKLYNX
CENTRAL CFR manages enterprise labeling users, licenses,
and installation within one interface. The Command Center
coordinates TEKLYNX'’ proven label design, printing, security,
and tracing applications to simplify administration.

TEKLYNX CENTRAL CFR offers the following features:

21 CFR Part 11 Compliance — Through features of TEKLYNX
CENTRAL CFR, you can meet your 21 CFR Part 11
requirements such as electronic records and retention, audit
trails, electonic signatures, limited access, and computer
system validation.

Label Design Security and Traceability — You can create all
of your label templates in the label designer and secure them in
the label database. All modifications and print requests are
tracked in the database to provide an audit trail of print and label
history.

Browser-Based Printing Interface — The browser-based
printing interface uses a unique data input model that allows
you to eliminate unnecessary user steps by limiting access to
labels at the work order, workstation, and printer level. In
addition, the configurable interface allows you to use
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terminology specific to your business environment, which
reduces training time for new users.

Label Printing — Print requests that are sent from a host system
or the browser-based user interface are processed and sent to
networked printers.

Installing TEKLYNX CENTRAL CFR

1 Insertthe DVD, click TEKLYNX CENTRAL CFR
Installation, and then click the Install icon. If the DVD does
not automatically launch, use the Windows Run command
to type the letter of the DVD drive followed by index.hta (for
example, D:\index.hta) and press ENTER.

The TEKLYNX CENTRAL CFR Installer opens.

ETEKL\"I‘D{ CENTRAL CFR Installer i x|

TEKLYMNX CENTRAL CFR. supports compliance with CFR 21 Part 11 for electronic
labeling by tracking user activity across TEKLYMX' proven label design, printing,
security, and tracing applications, TEKLYNX CENTRAL CFR is subject to a strictly
controlled development process.

If the Windows prerequisites are not installed, you will be prompted to install
before continuing with the TEKLYMX CENTRAL CFR. installation,

Installation of Windows prerequisites may require a system reboot to complete
the installation.

| CickStart to begin the installation and follow the on-screen instructions.

[ =

Figure 2-1 TEKLYNX CENTRAL CFR Installer

2 Click Start. If a required Windows application is missing on
your system, the installation program will prompt you to
install the prerequisite file.
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TEKLYNX CENTRAL CFR - InstallShield Wizard ‘

Ty TEKLYM CENTRAL CFR requires the Following items to be installed on your computer,
Click Install to begin installing these requirements,

Skatus | Reguirement
Pending ‘Windows Installer 4.5 Update for Windows Server 2003 SP2 and later (x86)

Install I Cancel

Figure 2-2 Required Windows Prerequisites

Click Install to install any required prerequisites.

Installation of Windows prerequisites may require a system
reboot to complete the installation. If a system reboot is
required, a message will appear prompting you to restart
your computer. Click Yes to restart your computer.

3 If all required Windows prerequisites are already installed,
or after the installation of any necessary prerequisites has
finished, the TEKLYNX CENTRAL CFR Installation
Wizard appeatrs.
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{& TEKLYNX CENTRAL CFR - InstallShield Wizard x|

Welcome to the InstallShield Wizard for
TEKLYNX CENTRAL CFR

The Installshield(R) Wizard will install TEKLYNX CENTRAL CFR
on your computer, To continue, dick Next.

WARNING: This program is protected by copyright law and
international treaties.

= Back Mext = Cancel

Figure 2-3 TEKLYNX CENTRAL CFR Installation Wizard

4 Click Next.

The License Agreement window appears.

{2 TEKLYNX CENTRAL CFR - InstaliShield Wizard i x|
License Agreement haid |4t

Please read the following license agreement carefully.

Teklynx Newco SAS License Agreement =

Teklynx Newco SAS (hereafter "Teklynx ™) or its affiliated companies hereby grants
you a non-exclusive, nontransferable license to use this software and the
accompanying documentation according to the following terms:

LICENSE GRANT - You may

1})install the software on the number of computers covered by invoices for this

license from Teklynx, which are hereby incorporated by reference;

2y use and transmit the software on a network within a site if authorized by an

invoice from Teklynx, and ;I

% 1 accept the terms in the license agreement Print |

" Idonot accept the terms in the license agreement

Instafishisld
< Back MNext = Cancel |

Figure 2-4 License Agreement window
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5 Read the license agreement. If you agree with the terms of
the license agreement, select | accept the terms of the
license agreement and click Next.

The Customer Information window appears.
{5 TEKLYNX CENTRAL CFR - InstallShield Wizard el |
Customer Information A\
Flease enter your information. “

User Mame:
IJohn Smith

Organization:
IABC Company|

Instafishisld

< Back Mext > Cancel

Figure 2-5 Customer Information window

6 Enter your name and the name of your company and click
Next.
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The Destination Folder window appears.

{i TEKLYNX CENTRAL CFR - InstallShield Wizard B x|

Destination Folder Ty
Click Next to install to this folder.

D Install TEKLYNX CEMTRAL CFR. to:

C:\Program Files (x86) \Teklynx\ Change... |

Instalshield

< Back I Mext = I Cancel

Figure 2-6 Destination Folder window

7 The default installation folder is C:\Program Files\Teklynx
(recommended). If you must change the installation folder,
click Change and browse to the desired location. Click
Next.
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The Web Site Selection window appears.

{i TEKLYNX CENTRAL CFR - InstallShield Wizard . x|

Web site selection haid A
Specify the Web site settings _

Please select the web site on which you want to deploy:

Instalishield

< Back I Mext = I Cancel

Figure 2-7 Web Site Selection window

8 From the drop-down list, select the 1IS web site. The IIS
web site is the site from which the TEKLYNX CENTRAL
CFR browser-based printing interface will launch on client
workstations. Click Next.
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The Virtual Directory window appears.

&5 TEKLYNX CENTRAL CFR - InstallShield Wizard L. x|

Virtual directory L\
Virtual directory definition

Please spedify the settings for virtual directory of the web site:

Name:  JTKCENTRALCFR

Instalishield

< Back Mext > Cancel

Figure 2-8 Virtual Directory window

9 Specify the virtual directory name for the TEKLYNX
CENTRAL CFR browser-based printing interface. The
virtual directory is part of the path that displays in the
browser address bar when a user launches the printing
interface. Click Next.
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The Database Server window appears.

{3 TEKLYNX CENTRAL CFR - InstallShield Wizard .. |

Database Server \
Select database server and authentication method

Database server that you are installing to:

[ Gocal)\sqLEXPRESS x| Browse.. |

Connect using:

% Windows authentication credentials of current user

{~ Server authentication using the Login ID and password below

Login ID: Is—a

Instalishield

< Back | MNext > I Cancel

Figure 2-9 Database Server window

10 From the drop-down list, select the SQL database server.
This is the server that stores your configuration data
(including label data and the relationships between items
and labels).

!5! con!lgurations with “named instances” require

special installation. During TEKLYNX CENTRAL CFR
installation, the wizard may display several possible
database servers; for example, (Local)/DB instance name
or (Workstation name)/DB instance name. You must select
an item that contains a workstation name to ensure a
correct connection. Click Next.
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You are ready to install TEKLYNX CENTRAL CFR.

{i& TEKLYNX CENTRAL CFR - InstallShield Wizard x|

Ready to Install the Program hard AL
The wizard is ready to begin installation. u

Click Install to begin the installation.

If you want to review or change any of your installation settings, dick Back. Click Cancel to
exit the wizard,

Instalishield

< Back I Install I Cancel

Figure 2-10 Ready to Install window

11 Click Install to begin installing TEKLYNX CENTRAL CFR.
The installation wizard will indicate when installation is
complete.

12 Click Finish to exit the wizard.

13 When installation is complete, click Close to exit the
TEKLYNX CENTRAL CFR Installer.
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Using the Command Center

Once TEKLYNX CENTRAL CFR has been installed, it can be
used to administer all components of your enterprise labeling

solution.

The Command Center

The TEKLYNX CENTRAL CFR Command Center provides
access to all components of your enterprise labeling software.
B 000 € LUERAL (7R Comumand Center l0ix

CENTRAL CFR

Lozt e Tikdrrsstratze

Figure 3-1 TEKLYNX CENTRAL CFR Command Center

Use the default user to log into TEKLYNX CENTRAL CFR for
the first time. The username for this account is administrator

and the password is admin.

Managing Software Maintenance Agreements

A TEKLYNX Software Maintenance Agreement (SMA) gives
you access to the latest software updates and training manuals
for your registered TEKLYNX products. Entering your SMA
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number into the Command Center gives you quick access to
your registration and expiration information. The system will
also remind you when your SMA contract is up for renewal.

Entering To enter your SMA number in TEKLYNX CENTRAL CFR:
SMA
Information 1 Click the Enter SMA Number link in the Software

Maintenance Agreement (SMA) section. The SMA Number
window opens.

i x|

Enter SMA Number |

oo ]

Figure 3-2 SMA Number window

2 Type your SMA number in the Enter SMA Number field.
3 Click OK.

TEKLYNX CENTRAL CFR will query the TEKLYNX SMA
Center to locate the expiration date of your maintenance
agreement. If your system does not have an Internet
connection, an error message will appear.
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Managing Licenses

The Licenses section of the Command Center allows you to
manage user licenses and roles.

Adding/
Configuring
User Rights

To add or configure user rights:

1 Click the Manage Users link in the Licensing section.

The UMSS-MSGS window opens.

] UMSS-MSGS Servers
=-{&¥ UMS5-MSGS Servers

----- @ User Groups

..... E Applications
[]-:- Sessions

Figure 3-3 UMSS-MSGS window

2 In the file tree on the left, go to UMSS-MSGS Servers >
UMSS > Users, and right-click to select New > User.
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The User Properties - New window opens.

& User properties - New i =10l x|
User I Group memberships |
Username Ibrc\iohndoe

First name |.J ohn

Last name |Doe

Authertication IW’indowS ﬂ

Fazsword I
Fazzword [2gain] I

User may change password [T
Uzer must change password [T

Locked [T

Phone
Mobile

Email

ag I Cancel | Help |

Figure 3-4 User Properties - New window

3 On the User tab, enter the user’s first and last name in the
appropriate fields.

Then, if:
e Using UMSS authentication, enter a user name and
password, and confirm the password.

e Using Active Directory, select Windows from the
Authentication drop-down list and click the Browse
button to locate the appropriate user.

4 On the Group Memberships tab, select the user groups that
the user should belong to.

The following user groups can be used:

« Administrators — This user group is used by the
installed components of TEKLYNX CENTRAL CFR and
provides initial access to the application to set up other
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users. You must have at least one user in this user
group. This user can then create the TEKLYNX
CENTRAL CFR Administrator in user group
ACAdministrator.

* PrintUsers — This user group should not be used.
TEKLYNX CENTRAL CFR print users should be added
to the ACPrintUser group.

 ACAdministrator — These administrators can connect
to the TEKLYNX CENTRAL CFR Command Center,
design labels, approve labels, print labels, and create
reports.

* ACDesignUsers — Designers have the ability to design
labels and approve labels.

e ACPrintUsers — Print users have the ability to print
from the web printing interface.

* ACReportUsers — Report users have the ability to
generate audit and print history reports.

# User properties - New 100 =]

User i

] Administrators
[ PrintJsers

] ACAdministrator
[] ACDesignldsers
[ ACPrintU zers
[ ACReportUzers

0K I Cancel | Help |

y,

Figure 3-5 User Properties - Group Memberships tab
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5 Click OK to save your user and group settings.

Viewing To view connected users:
Connected

Users 1 Click the View Connected Users link.

The Users window appears.

Mt License Controller

@ &

(=)
El Administrators (1 of 100)
TCAdministrator {Administrator 1)
[l Print Usars {2 of 100)
TCPrintUser {Print User 1)
TCPrintUser (Print Usar 2)
= Design Users (1 of 100)
TCDesigner {Design User 1)
Reporting Usars (0 of 100)

Figure 3-6 Users window

2 Expand each user group to display the connected users.

Adding To activate or add licenses:

Licenses
1 Click Add Users and Printers. The License Activation

window appears.

-Iojxq

You want to activate or update your licensa.
Pleass dick on "Browss" to search for the "Licenss_upgrade.exe” file you have
recaived with your order.

Browse

Figure 3-7 License Activation window

2 Click Browse and locate the License_upgrade.exe file.
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3 Follow the instructions displayed in the wizard to activate or
add a TEKLYNX CENTRAL CFR license.

Using the Label Designer

The Label Designer and Label Manager section of the
Command Center provides links to launch the label designer
application, where you can design and test print labels.

The label designer is powered by CODESOFT. For more
information on designing and test printing labels, refer to the
CODESOFT 9 User Guide. For more information on checking
labels in and out of the label database, refer to the LABEL
ARCHIVE User Guide.

To launch the label designer, click the Design and Test Labels
link in the Label Designer and Label Manager section.

Using the Label Manager

Managing
Labels

The Label Designer and Label Manager section of the
Command Center provides links to manage labels and define
approval rules.

The TEKLYNX CENTRAL CFR label manager is powered by
LABEL ARCHIVE. For more information on managing labels,
refer to the LABEL ARCHIVE Administrator Guide and LABEL
ARCHIVE User Guide.

1 Click the Manage Labels link in the Label Designer and
Label Manager section. This will launch the LABEL
ARCHIVE Server application.

2 To delete labels:

a Inthe LABEL ARCHIVE Server application, select
Console Root > LABEL ARCHIVE Server
Administration > Tasks > Delete documents and
data from the Console Root tree in the left pane.

b On the Filter tab, choose the categories and types of
labels to search for.

¢ Onthe Documents tab, choose the labels to delete and
click Delete.
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Managing
Approval
Rules

=

Note: This action will permanently delete labels from the
label database.

To archive labels:

a Inthe LABEL ARCHIVE Server application, select
Console Root > LABEL ARCHIVE Server
Administration > Tasks > Archiving from the Console
Root tree in the left pane.

b On the Filter tab, choose the categories and types of
labels to search for.

On the Documents tab, choose the labels to archive.

On the Archive Options tab, browse to the folder
where the archived database will be stored. Enter a
name for the backup file and click Save.

If you want to delete the label(s) from the label
database, select Delete after archive and click
Archive.

To reset the label's check out state:

a Inthe LABEL ARCHIVE Server application, select
Console Root > LABEL ARCHIVE Server
Administration > Tasks > Reset documents >
Checkout state from the Console Root tree in the left
pane.

b Select the desired label and click Reset.
Click Configure Approval Rules. The LABEL ARCHIVE
Client application will launch.

In the LABEL ARCHIVE Client application, select Console
Root > LABEL ARCHIVE Client Administration >
Approval rules from the Console Root tree in the left pane.

To create a new approval rule, click New.
Enter a name for the new rule in the Name field.

Select when the step should be processed in the State
drop-down list.

Select whether the step applies to a single user or a user
group in the Handler drop-down list.
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7 Select the user or user group in the Parameter drop-down
list.

8 If the step is mandatory, select Must Approve in the Type
drop-down list.

9 Click Apply.

Using the Print Manager

Configuring
Printing for
Data
Watches

The Print Manager and Printing Interface section of the
Command Center provides links to create maps, configure
sentinels, and monitor sentinels.

The TEKLYNX CENTRAL CFR print manager is powered by
SENTINEL. For more information on managing sentinels, refer
to the SENTINEL Administrator’'s Guide and SENTINEL User
Guide.

Two sentinel watches (LABELNET and Preview) are
automatically created for the browser-based printing interface
during the installation. Printers must be configured for both of
these watches.

To add or remove printers:

1 Click the Configure Data Watch link in the Print Manager
and Printing Interface section of the Command Center.

2 Select the LABELNET sentinel and click Properties.

3 On the Process tab, select CODESOFT Printing. Click
Settings to launch the CODESOFT Printing Plug-in
properties, where you can add or remove printers and
define default settings.

4 After you have configured the printer, click OK.
5 Select the Preview sentinel and click Properties.

6 On the Default Values tab, select a printer from the Printer
drop-down list.

7 Click OK.
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Creating Additional sentinel watches are required if you are sending data
Additional to TEKLYNX CENTRAL CFR at print time to trigger a print
Data request.

Watches

To create a sentinel watch:

1 Click the Configure Data Watch link in the Print Manager
and Printing Interface section of the Command Center.

Note: Data watches install automatically for the web
printing module.

2 Click File > New.

3 Onthe General tab, enter a name and group for the data
watch. If you are sending data within a file, select the map
you created for the file.

4 On the Input tab, select how the data input will be sent to
TEKLYNX CENTRAL CFR (that is, what will trigger the print
request). If you are sending data within a file, click File
Capture. Click Settings to define the folder where the file
will be created to trigger the print request.

5 Onthe Process tab, select CODESOFT Printing. Click
Settings to launch the CODESOFT Printing Plug-in
properties, where you can add or remove printers and
define default settings. On the Archiving tab of the
CODESOFT Printing Plug-in properties, enter a username
and password for a print user in the PrintUser group.

6 Click OK.

7 Check the Enable option in the Manager window.

Managing To activate a sentinel watch or monitor status:
Printing _ _ o o _
Status 1 Click the View Printing Status link in the Print Manager

and Printing Interface section of the Command Center.

2 To activate a watch, select the watch and select Activate
from the SENTINEL menu.

3 To monitor print status, select Information from the View
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Creating Map
Files

menu. The Information window opens. Select the Log tab
to view print status.

A map file is required if you are sending data within a file to
TEKLYNX CENTRAL CFR at print time to trigger a print
request. Because the necessary sentinels and map files are
automatically created when TEKLYNX CENTRAL CFR is
installed, you will only need to create map files if you have a
specific need.

To create a map file:

1 Create a sample of the data that will be sent to trigger the
print job.

2 Click the Create Map link in the Print Manager and Printing
Interface section of the Command Center.

3 Click File > New and follow the instructions in the wizard to
create a new map file.

Using the Printing Interface

Configuring
the Printing
Interface

The Print Manager and Printing Interface section of the
Command Center provides links to configure and test the
printing interface.

The TEKLYNX CENTRAL CFR label manager is powered by
LABELNET. For more information on configuring the printing
interface, refer to the LABELNET Installation Guide.

To configure the printing interface:

1 Click the Configure Printing Interface link in the
Print Manager and Printing Interface section of the
Command Center.

2 Configure the printing interface to match your business
needs.
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Testing the To test the printing interface:

Printing

Interface 1 Click the Launch Printing Interface link in the Print
Manager and Printing Interface section of the Command
Center.

2 Enter a user name and password for a user with print
access from the ACPrintUser group.

3 Enter information based on your business process and click
Print.

Using the Workstation Install Module

The Workstation Install section of the Command Center allows
you to remotely install the label designer application on client

workstations.
Installing 1 Click the Install Label Designer link in the Workstation
softwareon a Install section of the Command Center.

client
workstation
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Installing
client
applications
from the DVD

The TEKLYNX CENTRAL CFR Remote Installation
window appears.

all x|
(&)

TEKLYNX CENTRAL Remote Instaliation

o et

Figure 3-8 TEKLYNX CENTRAL CFR Remote Installation window

2 Click Browse and locate the remote workstation. Select the

client workstation in the list.

Note: The user who is attempting to install the application
via TEKLYNX CENTRAL CFR must be an administrator on
the remote workstation for the installation to be successful.

3 Click Install to begin the installation.

You can also install the label designer and label manager
applications directly from the TEKLYNX CENTRAL CFR DVD.

1 On the client workstation, insert the DVD and install the

Label Designer Client application.

Install the Label Manager Client application from the DVD.
During the installation process, you will be asked to select
the LABEL ARCHIVE Server. Enter or select the name of

the server on which TEKLYNX CENTRAL CFR is installed.

Edit the CS.ini file, which is installed in C:\Documents and
Settings\All Users\Application
Data\TeklynxX\CODESOFT 9. For Windows Vista and 2008
users, this file is located in
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C:\ProgramData\Teklynx\CODESOFT 9.
Add the line UMSSAVAILABLE=1 in the General section of
the file.

4 Launch CODESOFT. The application will launch in
evaluation mode.

5 Goto Tools > Users Management. The Users
Management window opens.

(X

Users Management

[ Use User Management System (IM35)

After changing the settings you must restart the program.

I QK l [ Cancel ]

6 Select the Use User Management System (UMSS)
option.

7 Inthe server address tcp://localhost:8989, replace
localhost with the name of the server on which TEKLYNX
CENTRAL CFR is installed.

8 Click OK.

9 You will be prompted for a username and password. Use
the username and password of a TEKLYNX CENTRAL
CFR administrator.

10 Restart CODESOFT for the changes to take effect.



